Infrastructure
Incident Report for Windsor Telecom
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 14:46 GMT
Monitoring
We have identified the cause and are monitoring the situation.
Posted Jan 15, 2021 - 10:51 GMT
Investigating
We are currently investigating an issue with one of our web servers. Please bare with us while we investigate the root cause. A small subset of customers may see their Inbound call plans affected.
Posted Jan 15, 2021 - 10:36 GMT
This incident affected: Faxing (Incoming Faxes, Outgoing Faxes), Inbound (Telephony Network, Voicemail, Call Recording, Missed Call Alerts), and My Windsor (My Windsor Portal, My Windsor Mobile App, API, SMS, Vision Call Statistics).