Cloud Telephony Incident
Incident Report for Windsor Telecom
Resolved
We can confirm that the issues have been resolved. A full RFO will be published as soon as possible.
Posted Oct 14, 2020 - 21:04 BST
Monitoring
Service has been fully resolved. Our apologies for this outage. For now we will continue to monitor the service while examining the root cause(s). We will give you an update tomorrow morning by 10am.
Posted Oct 14, 2020 - 17:20 BST
Identified
The issue has been Identified
This incident has affected call completion, the API and Portal - identification of the cause and work to rectify is in an advance stage.
More and more users have successfully come online.
We will continue to provide updates as soon as possible.
Thank-you for your patience.
Posted Oct 14, 2020 - 16:29 BST
Update
We believe the issues around inbound and outbound calls to now be resolved
We are now working on the API issues and will further update you once this is resolved.
Posted Oct 14, 2020 - 15:50 BST
Update
Thank you for your patience while we are investigating this fault. Customers are now reporting calls are intermittently working, we are working closely with our network to identify the issue. We will give you an update within the next 30 minutes.
Posted Oct 14, 2020 - 15:22 BST
Investigating
We are experiencing issues with our Cloud Telephony service. This will affect inbound and outbound calls as well as managing your PBX via the online portal.
Posted Oct 14, 2020 - 14:37 BST
This incident affected: Cloud Telephony (Outgoing Calls, Incoming Calls).