Cloud Telephony Degradation
Incident Report for Windsor Telecom
Resolved
The Cloud Telephony service has now been restored, we continue to monitor the service.
Posted Mar 19, 2021 - 09:41 GMT
Update
We are monitoring the service.
Posted Mar 18, 2021 - 18:30 GMT
Update
We are monitoring the service.
Posted Mar 18, 2021 - 16:30 GMT
Update
We are monitoring the service.
Posted Mar 18, 2021 - 15:04 GMT
Monitoring
We have implemented an initial fix.
Posted Mar 18, 2021 - 14:03 GMT
Update
We continue to see an improvement to the service.
Posted Mar 18, 2021 - 13:03 GMT
Update
We are seeing an improvement to the service, with only a few customers still experiencing issues.
Posted Mar 18, 2021 - 12:31 GMT
Update
Our engineers continue to work to fully restore the service.
Posted Mar 18, 2021 - 12:00 GMT
Update
Our engineers continue to work to fully restore the service.
Posted Mar 18, 2021 - 11:30 GMT
Update
Our engineers are working to fully restore the service.
Posted Mar 18, 2021 - 11:03 GMT
Update
Our engineers are investigating the intermittent service issues.
Posted Mar 18, 2021 - 10:52 GMT
Update
Our engineers are investigating the intermittent service issues.
Posted Mar 18, 2021 - 10:01 GMT
Investigating
We are investigating an intermittent degradation of service on our Cloud Telephony platform.
Posted Mar 18, 2021 - 09:19 GMT
This incident affected: Cloud Telephony (Outgoing Calls, Incoming Calls, Management Portal, Analytics).