Horizon, Broadband & SIP Fault
Incident Report for Windsor Telecom
Resolved
Thank you for your patience whilst initial investigations were underway. Engineers have confirmed and isolated the root cause of the issue and taken corrective action at 11.45 and services are recovering to normal.
The underlying issue was related to the hardware fault impacting our networks Broadband infrastructure. The fault occurred at 10:51 and the impacted device was removed from service at 11:45am. Broadband subscribers connected to this device will have reconverged across the remaining sites. The hardware itself is one of 6 devices supporting our broadband services. The impact to voice services was identified as related to the access issue.
Posted Aug 30, 2019 - 12:33 BST
Investigating
We have been made aware that a few customers are experiencing issues with their the Horizon, Broadband & SIP services. We are currently investigating this matter with our supplier and will endeavour to update you as soon as we have identified the fault.
Posted Aug 30, 2019 - 11:27 BST
This incident affected: Horizon (Portal (Unlimited Horizon), Incoming Calls, Outgoing Calls, Call Recording, Collaborate, Connect, SIP) and Horizon Connectivity (FTTC, Ethernet, ADSL).