Vision call statistics, media files
Incident Report for Windsor Telecom
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 17:55 GMT
Monitoring
The issue was resolved during the night. We are currently monitoring the incident. This incident will be marked as resolved by 10am.
Posted Jan 22, 2021 - 07:58 GMT
Investigating
We are investigating an issue with Vision call statistics and Inbound related media, not appearing within the My Windsor portal. This includes call recordings, voicemails and inbound faxes.
Posted Jan 21, 2021 - 17:36 GMT
This incident affected: Inbound (Voicemail, Call Recording) and My Windsor (Vision Call Statistics, Survey Responses).