Inbound degraded service
Incident Report for Windsor Telecom
Resolved
This incident has been resolved.
Posted Feb 08, 2022 - 16:54 GMT
Monitoring
Our engineers have identified an issue which one of the core switches which has caused the databases to failover to the other data centre but caused some of the services to go into an abnormal state. All services have been checked and working correctly again. We'll continue to monitor throughout the day.
Posted Feb 08, 2022 - 10:44 GMT
Investigating
We are currently investigating reports from a select number of customers unable to place diverts or modify their inbound call plans. Our engineers currently are working to resolve this issue. We will update the status page as soon as we have further updates.
Posted Feb 08, 2022 - 08:50 GMT
This incident affected: Inbound (Telephony Network).