Broadband, SIP, Horizon Updates
Incident Report for Windsor Telecom
Resolved
The updates on our Broadband, SIP, Horizon platform have successfully been completed. We will be publishing a postmortem of the incident once we have received it from our network. We would like to thank you for your patience whilst the updates were taking place. If you have any questions on this incident, please do not hesitate to contact your account manager directly or to email cs@windsor-telecom.co.uk.
Posted Sep 02, 2019 - 09:32 BST
Monitoring
Following service issues experienced today, which have impacted a number of broadband subscribers, we have agreed to regress the LNS (Broadband Terminating Equipment) migrations which had taken place throughout last few weeks.

Work will commence at 16:00 through to 21:00 and subscribers may experience a service interruption of no more than 5 minutes between 16:30 – 21:00.
This work is required to ensure there is no prolonged outage going into the weekend and the start of the business week.

Services Affected: All Broadband services

Customer Impact: Each Broadband user will have to be reconnected, which will cause a service interruption of no more than 5 minutes within the planned works window. Users will only experience one service interruption during the complete programme of work.

Broadband services are deemed at risk during this work as it is taking place on live services.

If for any reason your broadband service does not restore as expected, we request that users power-cycle the on-site router in the first instance before contacting our out of hours service.
Posted Aug 30, 2019 - 17:06 BST
This incident affected: Horizon (Portal (Unlimited Horizon), Incoming Calls, Outgoing Calls, Call Recording, Collaborate, Connect, SIP) and Horizon Connectivity (FTTC, Ethernet, ADSL).