Inbound Platform
Incident Report for Windsor Telecom
Resolved
Our network have been monitoring the changes that have been made and can confirm the fault has now been resolved. We would like to thank you for your patience whilst the fault was being fixed. If you have any questions on this incident, please do not hesitate to contact us at cs@windsor-telecom.co.uk
Posted Nov 21, 2019 - 14:10 GMT
Monitoring
Our network have identified that there was a circuit issue. The circuits that were faulty have now been removed from the service, therefore calls should now be passing through with no issues. Our network have advised they are now monitoring their changes.
Posted Nov 21, 2019 - 11:44 GMT
Update
Our network are continuing to investigate the cause of the issue that is affecting some of our customers. In the interim we would suggest trying to divert your inbound number to an alternative number as we believe there might be an routing issue.
Posted Nov 21, 2019 - 11:01 GMT
Investigating
We have been made aware that some of our customers are experiencing intermittent issues on our Inbound platform. We are currently investigating this matter with our network and will endeavour to update up as we have identified the fault.
Posted Nov 21, 2019 - 10:14 GMT
This incident affected: Inbound (Telephony Network).