Delays in Vision call statistics, media files
Incident Report for Windsor Telecom
Resolved
The issue with our inbound telephony service was resolved at 11:45. We've been carefully monitoring since and have found no further issues. If you’re still experiencing any problems, then please email support@windsor-telecom.co.uk so we can contact you directly. We thank you for your patience and understanding through this time.
Posted Jun 16, 2021 - 13:09 BST
Identified
We’ve identified a situation that may be causing issues to some customers of our Inbound telephony service. The issue is that there may be delays in new calls appearing in your Vision portal as well as delays in media files appearing in your My Windsor portal. Your inbound calls remain unaffected and our engineers are actively working to resolve the situation.
Posted Jun 16, 2021 - 11:50 BST
This incident affected: Inbound (Voicemail, Call Recording, Missed Call Alerts, Callback Requests) and My Windsor (Vision Call Statistics, Survey Responses).