Horizon Portal
Incident Report for Windsor Telecom
Resolved
This incident has been resolved, if you are experiencing any Horizon registration issues we would recommend you reboot any impacted devices and contact the support teams if the registration issues continue.

We apologise for any inconvenience and disruption caused.
Posted Feb 01, 2020 - 11:32 GMT
Monitoring
Our network have advised that the fibre issue in the London area has now been resolved as of 05:01, our monitoring and testing has confirmed that service is restoring across Gamma platforms and we will continue to monitor network stability throughout this morning.

Engineers are continuing to monitor the restoration of service and can confirm traffic is successfully transiting the network as expected.

We are aware of registration and functionality issues on the Horizon platform and will be working to resolve these throughout this morning. If you are experiencing any Horizon registration issues we would recommend you reboot any impacted devices and contact the support teams if the registration issues continue. Please note, you may experience functionality issues on the Horizon platform throughout this morning as we work to fully synchronise all services.

We are also working to resolve issues on the Highlight monitoring platform to ensure this reflects the current status of the circuit connectivity accurately.
Posted Feb 01, 2020 - 09:02 GMT
Update
Our network have advised that the fibre engineers are in the process of isolating the fibre break in the London area. We have encountered further technical challenges on the network routing change to restore services in the interim, this was planned for 22:00 but is still work in progress.

The next update will be provided at 9am tomorrow.

We apologise for the ongoing disruption and all of our resources remain committed to restoring service as soon as we can.
Posted Jan 31, 2020 - 23:15 GMT
Update
Our network have advised that fibre engineers are now on site and beginning work on the restoration. Our network team have been continuing the work on the network re-routing of voice and connectivity services and we expect to restore those services by 10pm tonight. We’re confident the re-routing work will fully restore services, however services remain at risk until the fibre restoration work is completed. We will provide a further update by 11.15pm.
Posted Jan 31, 2020 - 21:46 GMT
Identified
Our network have advised us that now estimate engineers to arrive at the fibre break in the London area at 9pm at which point they can assess the extent of the work required to restore the fibre connectivity. Work will begin at 9pm on fibre break within the Leicester area, however we know the restoration work here is extensive due to an electrical incident in that area. We have taken steps within our network to re-route voice and connectivity services and this action will restore the majority of services, but we expect some ongoing intermittent problems on voice quality and connectivity speed until at one of the two fibre breaks is resolved. The next update will be provided at 21:45.
Posted Jan 31, 2020 - 20:23 GMT
Update
We are continuing to investigate this issue.
Posted Jan 31, 2020 - 20:22 GMT
Update
Our network have advised that they have isolated the fault to a dual fibre break on the East coast and the London area of our national network. Engineers have been deployed to address both breaks. The incident continues to impact our voice and connectivity services and they are taking mitigating action at a network level to try to restore connectivity where they can.

We expect to be able to provide a clearer view on time to resolve by 20:15pm as deployed engineers establish the extent of the work at each break.
Posted Jan 31, 2020 - 18:39 GMT
Update
Our network have advised they currently experiencing a national network fibre break which is impacting Voice and Data connectivity services. Our customers will be experiencing voice connectivity and call quality issues due to the congestion as a result of the fibre break.

Our network engineers are currently working to identify the actual cause of the fibre break at the moment whilst in parallel they are working to review alternative traffic routing measures to restore connectivity and alleviate traffic congestion.

We apologise for any inconvenience caused and will provide a further update by 7pm tonight.
Posted Jan 31, 2020 - 17:27 GMT
Update
Thank you for your patience while our network are investigating this fault. We are hoping to have further information shortly, we will update you within 30 minutes.
Posted Jan 31, 2020 - 16:55 GMT
Update
We are still investigating the fault on our network. Our supplier have advised their engineering teams are fully engaged to identify the fault and will update us once they have identified the source.
Posted Jan 31, 2020 - 15:56 GMT
Investigating
We have been made aware that our customers are experiencing issues on our Hosted Platform. We are currently investigating this matter with our supplier and will endeavour to update you as soon as we have identified the fault.
Posted Jan 31, 2020 - 15:26 GMT
This incident affected: Horizon (Portal (Unlimited Horizon), Incoming Calls, Outgoing Calls, Call Recording, Collaborate, Connect, SIP) and Horizon Connectivity (FTTC, Ethernet, ADSL).