Intermittent access issues
Incident Report for Windsor Telecom
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 09:13 BST
Monitoring
Our engineers are confident that the issue has been fixed and we’re now monitoring the service to ensure everything is working as it should. Some customers may still be experiencing issues; if you continue to experience issues please email support@windsor-telecom.co.uk to raise a ticket so that one of our engineers can contact you directly.
Posted Sep 30, 2021 - 17:56 BST
Identified
We're currently experiencing intermittent degradation of service within our cloud telephony API. This is affecting customers making use of the cloud telephony soft client, apps and Call Manager Plus are unable to login. We’re currently working on a fix to this situation and will contact affected customers if there is anything you need to do to enable this.
Posted Sep 30, 2021 - 12:32 BST
This incident affected: Cloud Telephony (Management Portal, Analytics, Call Manager Plus).