DNS issues
Incident Report for Windsor Telecom
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 15:37 GMT
Identified
One of our infrastructure partners are currently experiencing some DNS issues. You may notice some service disruption whilst they continue to investigate the issue.
Posted Jan 28, 2021 - 12:27 GMT
This incident affected: Faxing (Incoming Faxes, Outgoing Faxes), My Windsor (My Windsor Portal, My Windsor Mobile App, API, SMS, Vision Call Statistics, Survey Responses), and Inbound (Voicemail, Call Recording, Missed Call Alerts).