Portal Incident
Incident Report for Windsor Telecom
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 14:51 BST
Update
We are still seeing a small percentage of customers experience issues with the portal. This incident will remain open throughout the weekend for further monitoring.
Posted Jun 26, 2020 - 17:08 BST
Monitoring
We have no further incidents but will keep this open for monitoring for another 24 hours.
Posted Jun 25, 2020 - 17:38 BST
Identified
We are still seeing a small percentage of customers experience issues with the portal. This issue will remain open throughout the day.
Posted Jun 25, 2020 - 09:40 BST
Update
Services are continuing to perform as expected. We will close this by 10am this morning.
Posted Jun 25, 2020 - 08:28 BST
Update
Services have resumed and we will continue to monitor into tomorrow morning.
Posted Jun 24, 2020 - 22:38 BST
Update
We are continuing to monitor for any further issues.
Posted Jun 24, 2020 - 19:11 BST
Monitoring
We have identified the issue and we are continuing to investigate this incident. We will continue to monitor our services this evening.
Posted Jun 24, 2020 - 18:29 BST
Investigating
We have been made aware that our customers are experiencing issues on our portal. We are currently investigating this matter with our supplier and will endeavour to update you as soon as we have identified the fault.
Posted Jun 24, 2020 - 17:30 BST
This incident affected: Inbound (Telephony Network, Voicemail, Call Recording, Missed Call Alerts, Callback Requests, Conferencing, WindsorPA) and My Windsor (My Windsor Portal, API, SMS, Vision Call Statistics, Survey Responses).