Cloud Telephony Calls
Incident Report for Windsor Telecom
Resolved
The incident has been resolved.
One of our datacentre's went down on Wednesday, in a response; Traffic was then pointed to an alternative centre.
Due to the excessive connection attempts, this caused all of the internal shared memory to be full.

Due to network expansion and the need for additional capacity, we will be introducing additional IP addresses to help with demand.
Posted Oct 16, 2020 - 10:34 BST
Monitoring
Service has now been restored to a stable level. We will continue to monitor closely. Thank you for your feedback and input with this incident and apologies for the variable service and time to restore.
Posted Oct 15, 2020 - 15:03 BST
Investigating
We have been made aware that customers are experiencing intermittent issues with some inbound and outbound calls. We are currently investigating this issue with our network.
Posted Oct 15, 2020 - 14:12 BST
This incident affected: Cloud Telephony (Outgoing Calls, Incoming Calls).