Vision call processing delay
Incident Report for Windsor Telecom
Resolved
Vision is now fully caught up.
Posted May 21, 2019 - 11:08 BST
Monitoring
We have identified an issue within one of the Vision processors. This has been fixed and we are monitoring the situation. We estimate that Vision will be up to date by 11:15.
Posted May 21, 2019 - 10:56 BST
Identified
We have detected a delay in processing Vision call statistics. We have identified the issue and are working on a fix. We will provide an update within 30 minutes time. Call recordings, voicemails and inbound faxes may also be delayed in appearing in the portal.
Posted May 21, 2019 - 10:49 BST
This incident affected: Faxing (Incoming Faxes), Inbound (Voicemail, Call Recording, Callback Requests), and My Windsor (Vision Call Statistics).