Inbound outage
Incident Report for Windsor Telecom
Resolved
Thank you for your patience, this issue has now been resolved.
Please contact us, if you have any further queries.
Posted Jul 25, 2019 - 12:18 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2019 - 17:32 BST
Update
The issue has been identified and a temporary fix is now in place. Please continue to monitor and test your lines. Further updates will be provided in the morning of 25/07/2019 to confirm the status of the issue and if it has been fully resolved.
Posted Jul 24, 2019 - 17:31 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 24, 2019 - 17:17 BST
Update
Thank you for your patience. Investigation is continuing regarding the fault on our inbound platform.
Posted Jul 24, 2019 - 17:00 BST
Update
We are still investigating the fault on our inbound platform. We are actively speaking to our supplier for further updates.
Posted Jul 24, 2019 - 16:10 BST
Update
We are continuing to investigate the fault on our inbound platform, and are actively speaking to our supplier for updates.
Posted Jul 24, 2019 - 15:40 BST
Identified
We have been advised that there is an issue that has been identified within our Inbound telephony network. Engineers are working to resolve this issue as a priority.
Posted Jul 24, 2019 - 15:08 BST
Investigating
We have been made aware that our Customers are experiencing issues where there appears to be a delay on inbound calls connecting. We are currently investigating this matter and will endeavour to update you as soon as we have identified the fault.
Posted Jul 24, 2019 - 14:42 BST
This incident affected: Inbound (Telephony Network).