Cloud Telephony issue
Incident Report for Windsor Telecom
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 14:42 GMT
Monitoring
We've resolved the issue and users are no longer experiencing any issues making outbound calls using Windsor Phone soft client. We will continue to monitor the issue.
Posted Nov 12, 2021 - 09:33 GMT
Investigating
We are currently investigating a partial outage on our Cloud Telephony platform. This is causing some users who are using Windsor Phone soft client to unable to make outbound calls. At this time, physical handsets are not affected. We are investigating and a further update will be issued at 10:00am.
Posted Nov 12, 2021 - 09:27 GMT
This incident affected: Cloud Telephony (Outgoing Calls).