Inbound Service
Incident Report for Windsor Telecom
Resolved
This incident has been resolved and no more issues have been raised. We would like to thank you for your patience whilst the fault was being fixed.
Posted Aug 05, 2019 - 12:05 BST
Monitoring
We have identified the issue and a fix has been implemented which means all services are now operational. Please note there may be a delay to receiving stats and email info/notifications. We will continue to monitor the service and advise when fully resolved.
Posted Aug 05, 2019 - 10:18 BST
Update
We are continuing to investigate this issue.
Posted Aug 05, 2019 - 09:52 BST
Investigating
We have been made aware that our customers are experiencing issues with trying to login or make changes to their Inbound service. We are currently investigating this matter with our supplier and will endeavour to update you as soon as we have identified the fault.
Posted Aug 05, 2019 - 09:39 BST
This incident affected: My Windsor (My Windsor Portal, My Windsor Mobile App, API, SMS, Vision Call Statistics, Survey Responses) and Inbound (Voicemail, Call Recording, Missed Call Alerts, Callback Requests).