Call processing outage
Incident Report for Windsor Telecom
Resolved
This incident has been resolved.
Posted Dec 23, 2019 - 10:35 GMT
Update
Call stats have now caught up for all customers. We will continue monitoring the call processing throughout the day.
Posted Dec 17, 2019 - 14:54 GMT
Monitoring
The maintenance has been complete - all calls within Vision, voicemails, inbound faxes and call recordings will now start to appear within the My Windsor portal. We predict that all data will be up to date by 4pm.
Posted Dec 17, 2019 - 12:58 GMT
Identified
The emergency maintenance was not fully completed in the allocated time period. We still have one piece that has to be run before call processing can be turned on. We envisage this will be by 11am.
Posted Dec 17, 2019 - 09:47 GMT
Update
Call processes have been restored and everything is up to date. However, we will need to perform emergency maintenance to these processes this evening between 11pm and 7.30am. During this time Vision call stats will still be available but new calls, voicemails, call recordings and inbound faxes will not appear until the maintenance is complete.
Posted Dec 16, 2019 - 16:32 GMT
Monitoring
A solution to the issue has been deployed and we are currently monitoring the situation. Inbound call statistics, call recordings, faxes, and voicemails will slowly start appearing in the portal over the next couple of hours.
Posted Dec 16, 2019 - 14:11 GMT
Identified
We are currently experiencing issues with our call processing unit. This affects Vision call stats as well as post call operations such as voicemail, missed call alerts and inbound faxes amongst others. You will still receive voicemails and faxes via email but they will not appear in the portal until the issue is resolved. We have identified the issue and are working on a fix. We will update as soon as possible.
Posted Dec 16, 2019 - 13:04 GMT
This incident affected: Faxing (Incoming Faxes), Inbound (Voicemail, Call Recording, Missed Call Alerts, Callback Requests), and My Windsor (Vision Call Statistics).